802.3ad/LACP链路捆绑(Aggregated Ethernet)

LACP作为以太网链路捆绑标准802.3ad的子集,之前,Juniper仅仅在E-系列类似Cisco IOS的操作系统上JUNOSe上支持LACP

4-port Fast Ethernet PIC M7i/M10i Physical Interface Card

4-port Fast Ethernet PIC M7i/M10i Physical Interface Card

The JUNOS software does not provide load balancing for multicast traffic on aggregated interfaces. If a link carrying multicast data goes down, another link carries the traffic. This provides redundancy, not more bandwidth.

The JUNOS software does not support the Link Aggregation Control Protocol (LACP)

现在,在包括EX-系列交换机上,JUNOS都可以为Fast/Gigabit以太网接口配置LACP以太网链路捆绑。

1-port Gigabit Ethernet PIC M7i/M10i Physical Interface Card

1-port Gigabit Ethernet PIC M7i/M10i Physical Interface Card

配置Juniper路由器802.3ad链路捆绑(Aggregated Ethernet)

[edit interfaces]
ge-1/3/0 {
    gigether-options {
        802.3ad ae0;
    }
}
ae0 {
    aggregated-ether-options {
        link-speed 1g;
        minimum-links 5;
        }
    }
    vlan-tagging;
    unit 0 {
        vlan-id 1;
        family inet {
            address 14.0.100.50/24;
    unit 1 {
        vlan-id 1024;
        family inet {
            address 14.0.101.50/24;
        }
    }
    unit 2 {
        vlan-id 1025;
        family inet {
            address 14.0.102.50/24;
        }
    }
    unit 3 {
        vlan-id 4094;
        family inet {
            address 14.0.103.50/24;
        }
    }
}
[edit chassis]
aggregated-devices {
    ethernet {
        device-count 15;
    }
}

One thought on “802.3ad/LACP链路捆绑(Aggregated Ethernet)

  1. Aggregaat

发表评论

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / 更改 )

Twitter picture

You are commenting using your Twitter account. Log Out / 更改 )

Facebook photo

You are commenting using your Facebook account. Log Out / 更改 )

Google+ photo

You are commenting using your Google+ account. Log Out / 更改 )

Connecting to %s